Operational
Degraded Performance
Partial Outage
Major Outage
Under Maintenance

Demo, Shopping Cart is no loading, Highest:107698

Incident Report for Public

Update

The engineering team is observing slow DB2 performance in Demo. Even after clearing cart items for user 225414, the same API call still takes 55 seconds to complete.
Posted Aug 12, 2026 - 12:03 UTC

Monitoring

We are awaiting final confirmation from the customer before proceeding with formal incident closure.
Posted Aug 12, 2026 - 12:02 UTC

Update

The product team has confirmed that the issue (data generator is still failing on all part order creation ) still appears to be related to checkout page latency lag/performance issues and should be considered unresolved at this time.
Posted Aug 12, 2026 - 12:02 UTC

Investigating

The shopping cart appears empty and shows a loading spinner for an extended period.
Posted Aug 12, 2026 - 12:02 UTC
This incident affects: SupplierPro.com.